Установка драйвера Canon CAPT для принтеров Canon LBP

Установка драйвера Linux CAPT Printer Driver v2.60-1 для принтеров Canon LBP на Ubuntu 12.04, 12.10, 13.04, 13.10, 14.04, 32-битной и 64-битной архитектуры.

Поддерживаемые принтеры:
LBP-1210, LBP-1120, LBP-810, LBP2900, LBP3000, LBP3010, LBP3018, LBP3050,  LBP3100, LBP3108, LBP3150, LBP3200, LBP3210, LBP3250, LBP3300, LBP3310, LBP3500, LBP5000, LBP5050, LBP5100, LBP5300, LBP6000, LBP6018, LBP6020, LBP6020B, LBP6200, LBP6300, LBP6300n, LBP6310, LBP7010C, LBP7018C, LBP7200C, LBP7210C, LBP9100C, LBP9200C.

Для установки драйвера необходимо в терминале выполнить следующие команды:

cd ~/Загрузки/

wget -c https://googledrive.com/host/0Byemcyi98JRjUjJKMnlqSVVnVlk/canon_lbp_setup.sh

chmod +x canon_lbp_setup.sh

./canon_lbp_setup.sh

После запуска скрипта следуйте инструкции по установке

347657326769328478

Комментарии

  • Валерий:

    Огромное спасибо! Коротко, ясно и продуктивно!Canon LBP 2900 установлен за 10 мин на
    Linux Mint 17.1 Rebecca xfce 64-bit. До этого два вечера — танцы с бубном!Чувствовал себя
    как обезьяна с гранатой! Опыт с LINUX — 2 месяца. ЧАЙНИК.
    Удачи и здоровья!

  • Марина:

    Полностью поддерживаю предыдущего оратора:) Большое спасибо!

  • Макс:

    Спасибо! Всё понятно и отлично рабтает!

  • Алексей:

    Спасибо!!! уже 2 года пробовал установить и никак!!! а сейчас всё быстро установилось!!!

  • Алексей:

    Спасибо за поддержку в установке принтера!!!!!!

  • Валерий:

    Огромное спасибо!Кратко и конкретно! Установка — 5-6 мин.
    Система: Linux Mint 17.2 и 17.3 с LBP 2900.
    Стаж в Linux — 10 мес. Возраст -68 лет! Успехов Вам, liman28!

  • Александр:

    система линукс минт матэ 17ю3: сетевой принтер canon lbp 2900 установился, но сразу выскакивает сообщение communication error, что делать? при установке запрашивался ip-адрес принтера, я вводил адрес сетевого компа, к которому подключен принтер через кабель.

  • laoubi:

    Merci!enfin j’ai réussi à installer canon lbp 1120 sur ubuntu 14.04.
    Le tuto est excellent.
    (arch.64bit)

  • laoubi:

    Merci!enfin j’ai réussi à installer canon lbp 1120 sur ubuntu 14.04.
    Le tuto est excellent.
    (arch.64bit)

  • Александр:

    Спасибо! Супер. Помогло быстро.

    • Алексей:

      Отлично, но заработал принтер LBP 2900 только на 32 битной системе.Сначала Пытался на 14.04 64 бит, заработал только на Ubuntu 14.04 32 бит. Всем удачи!!!

  • Дмитрий:

    Добрый день.При установке во время запроса:»Включите принтер», включаю, установщик ни как не реагирует.На нажатия клавиш выдает туже надпись. Принтер LBP6020B. В чем может быть причина?

    • liman28:

      У меня точно такой же принтер, в Ubuntu 14.04-15.04 подобных проблем не было. Попробуйте удалить драйвер, а потом установить заново.

  • Дмитрий:

    тем же sh удалил. Перезагрузил, при попытке установки та же проблема. Может надо его в систему прописать руками полностью, хотя зачем тогда sh этот…

  • lexx07:

    Спасибо огроменное!! Наконец-то!!!!

  • рустам:

    ЧУДОООООООООООО!!!АВТОРУ +100500 ЛАЙКОВ!!!!!!ОБОЖАЮ ТЕБЯ!!!ТЫ ЛУЧШИЙ!!!!Неделю не мог установить драйвер пока на твою статью не наткнулся

  • Виталий:

    Все заработал 1120 , спасибо большое

  • убунту 16.04:

    HTTP-запрос отправлен. Ожидание ответа… 404 Not Found
    2016-11-18 03:28:10 ОШИБКА 404: Not Found.

    Ошибка при скачивании файла cndrvcups-common_2.60-1_amd64.deb
    Нажмите любую клавишу для выхода

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

CAPTCHA image
*